Stream API outage
Resolved·Full outage

Our Stream Api has been Resolved

Tue, Nov 25, 2025, 11:43 PM
(1 week ago)
·
Affected components
Updates

Resolved

Our Stream Api has been Resolved

Tue, Nov 25, 2025, 11:43 PM

Monitoring

NETVORKO, AMALIPE+. HAS BEEN RESTORED BUT STILL DEGRADED PERFORMANCE

Tue, Nov 25, 2025, 10:54 PM(48 minutes earlier)

Identified

he system has been partially restored. Core services are back online, however some features remain unstable or unavailable. Our team is actively working to fully resolve the remaining issues and restore complete functionality.

Tue, Nov 25, 2025, 10:53 PM

Investigating

he Stream API is currently failing and blocking core app functions. This outage impacts loading, interactions, and real-time features across the platform, causing degraded user experience. Engineering is investigating and implementing mitigation. Further updates will follow.

Tue, Nov 25, 2025, 10:52 PM
Powered by