Ainara Service Outage
Resolved·Full outage

Ainara is now fully operational. All issues have been resolved, systems are stable, and all components are back to normal performance.

Thu, Nov 27, 2025, 01:40 AM
(1 week ago)
·
Affected components
Updates

Resolved

Ainara is now fully operational. All issues have been resolved, systems are stable, and all components are back to normal performance.

Thu, Nov 27, 2025, 01:40 AM

Monitoring

We have identified and fixed the root cause of the incident affecting our service. At this time all core systems are operational and usable. However, you may still experience minor slowdowns or degraded performance—our engineering team is actively monitoring and working to restore full speed. Thanks for your patience while we complete the clean-up.

Wed, Nov 26, 2025, 03:37 AM(22 hours earlier)

Investigating

Ainara is not functional yet. While several system components have been partially restored, Ainara services remain unavailable and are impacting related features. The team is actively working on resolving the issue and restoring full functionality as soon as possible.

Tue, Nov 25, 2025, 10:59 PM(4 hours earlier)
Powered by