Resolved
Every API was fixed, and secured
Identified
We’ve identified an issue with API routing across Netvorko, Amalipe+, and Ainara. Some features may be unavailable while we restructure and stabilize the API directories.
Suspected impact:
Intermittent failures when loading feeds, notifications, and profile-related data.